Bug 1027040 - [ja_JP] Translation of the Description in Create an Image window can be improved
[ja_JP] Translation of the Description in Create an Image window can be improved
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity unspecified
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 19:26 EST by Mie Yamamoto
Modified: 2016-04-26 11:36 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:21:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Create an Image: description (168.02 KB, image/png)
2013-11-05 19:26 EST, Mie Yamamoto
no flags Details
create image (40.49 KB, image/png)
2014-01-15 20:11 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-05 19:26:45 EST
Created attachment 820092 [details]
"Create an Image: description

Description of problem:
Translation of the Description in Create an Image window can be improved

"Specify an image to upload to the Image Service.

Currently only images available via an HTTP URL are supported. The image location must be accessible to the Image Service. Compressed image binaries are supported (.zip and .tar.gz.)

Please note: The Image Location field MUST be a valid and direct URL to the image binary. URLs that redirect or serve error pages will result in unusable images."

Version-Release number of selected component (if applicable): 4.0


How reproducible:100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3.Click on Admin-System Panel-Images tab from the left side panel
4. Click on Create Image on the top right hand side.
5. A pop up window "create an image" displays.

Actual results:
説明
イメージサービスにアップロードするイメージを指定します。

今のところ HTTP URL 経由で取得できるイメージのみがサポートされています。イメージの場所は Image Service からアクセスできる必要があります。圧縮イメージがサポートされています (.zip および .tar.gz.)。

注意: イメージの場所は、イメージバイナリーへの有効かつ直接の URL である必要があります。 URL がリダイレクトや処理エラーページであった場合、結果的に利用できないイメージが登録されます。 

Expected results:
イメージサービスにアップロードするイメージを指定します。
現在、HTTP URL から取得できるイメージのみがサポートされています。イメージの場所からイメージサービスへアクセスできるようにしてください。また、圧縮イメージバイナリがサポートされています (.zip および .tar.gz.)。

注意: イメージの場所のフィールドは、イメージバイナリーへの有効かつ直接の URL である必要があります。 URL がエラーページを表示またはリダイレクトすると、イメージが使用できない場合があります。

Additional info:
Comment 2 Yuko Katabami 2013-11-10 16:11:22 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 3 Julie Pichon 2013-12-16 10:13:15 EST
Hi Yuko,

What is the status for this bug? Was it be fixed as part of the 2013.2.1 translation update as well?

Thank you.
Comment 4 Yuko Katabami 2013-12-16 16:41:06 EST
(In reply to Julie Pichon from comment #3)
> Hi Yuko,
> 
> What is the status for this bug? Was it be fixed as part of the 2013.2.1
> translation update as well?
> 
> Thank you.

Sorry Julie, I probably did not save my comment / status change properly while processing all bugs together.

Her is the update:

This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 5 Julie Pichon 2013-12-17 04:24:56 EST
Thanks!
Comment 7 Mie Yamamoto 2014-01-15 20:11:04 EST
Created attachment 850767 [details]
create image
Comment 8 Mie Yamamoto 2014-01-15 20:11:40 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 11 Lon Hohberger 2014-02-04 12:19:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.