Bug 1027110 - Better to disable cim transaction run and prompt ConfirmationDialog when configuring cim without providing password
Better to disable cim transaction run and prompt ConfirmationDialog when conf...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.1
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks: 1027523
  Show dependency treegraph
 
Reported: 2013-11-06 02:51 EST by haiyang,dong
Modified: 2014-04-30 07:06 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1027523 (view as bug list)
Environment:
Last Closed: 2014-04-30 07:06:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20950 None None None Never

  None (edit)
Description haiyang,dong 2013-11-06 02:51:08 EST
Description of problem:
Using "edit-node --repo=edit-node.repo --install=ovirt-node-plugin-cim-3.1.0-0.999.20131105150333git40ee7a0.el6.noarch.rpm ovirt-node-iso-3.1.0-0.999.1199.el6.iso
" to install cim plugin into rhev-h.
Then clean install this edited iso login rhev-h. when users selected enable cim without a password
it will run cim transaction and enable cim service.
so it's better to prompt ConfirmationDialog to show "Unable to configure cim
without a password!" info, when the user selected enable cim without a password

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.1199.el6.iso
ovirt-node-plugin-cim-3.1.0-0.999.20131105150333git40ee7a0.el6.noarch.rpm

How reproducible:
100%

Steps to Reproduce:

Actual results:


Expected results:

Additional info:
Comment 1 Sandro Bonazzola 2014-03-04 04:26:46 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Note You need to log in before you can comment on or make changes to this bug.