Bug 1027304 - mercurial-2.8 is avaliable
mercurial-2.8 is avaliable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mercurial (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 09:03 EST by Account closed by the user
Modified: 2013-11-08 06:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-08 06:37:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Account closed by the user 2013-11-06 09:03:20 EST
Latest upstream release: 2.8
Current version in Fedora Rawhide: 2.6

URL: http://mercurial.selenic.com/release/

Changelog: http://mercurial.selenic.com/wiki/WhatsNew#Mercurial_2.8_.282013-11-1.29

Matching Versions: http://bitbucket.org/tortoisehg/thg/wiki/ReleaseNotes#!matching-versions
FYI, tortoisehg is up to date 2.10-1.fc20

Note You need to log in before you can comment on or make changes to this bug.