Bug 102736 - filesystem xfs supported in menuconfig but missing in kernel-sources
filesystem xfs supported in menuconfig but missing in kernel-sources
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-08-20 10:36 EDT by Ronny Freigang
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-08-22 10:21:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ronny Freigang 2003-08-20 10:36:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030709

Description of problem:
I have installed taroon-beta1 for testing inclusive all up2date packages.
After starting make menuconfig in /usr/src/linux-2.4/ i saw in filesystems that
xfs filesystem supported (selectable as module or buildin).
After a look in the kernel-source-tree /usr/src/linux-2.4/fs/ i didnt found a
folder xfs which holds the xfs source files.
After compile the kernel it has still no xfs support.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. cd /usr/src/linux-2.4
2. make menuconfig
3. go in filesystems and select XFS Support

Actual Results:  You can recompile the kernel but it has still no xfs support.

Expected Results:  A kernel that support xfs filesystem so I can make partitions
und format with the xfs filesystem.

Additional info:
Comment 1 Matt Wilson 2003-08-22 08:06:11 EDT
XFS won't be included in final product.
Comment 2 Rik van Riel 2003-08-22 10:21:11 EDT
The misleading XFS config option has been removed from the tree.

Note You need to log in before you can comment on or make changes to this bug.