This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1027461 - 6.2 Configuring a Satellite Node
6.2 Configuring a Satellite Node
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.0.2
Unspecified Unspecified
medium Severity unspecified (vote)
: Unspecified
: --
Assigned To: Megan Lewis
Dan Macpherson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 16:55 EST by Athene Chan
Modified: 2015-05-11 18:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-24 13:07:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Athene Chan 2013-11-06 16:55:27 EST
Add these additional steps as step #1 and #2:

> > * Create an activation key on parent server
> >
> > * Retrieve and set aside oauth secret from parent server.  This can be
> >  obtained by using the following command:
> >  # cat /etc/katello/oauth_token-file

*Reference the relevant section in the User Guide for creating an activation key.
Comment 1 Athene Chan 2013-11-06 16:57:08 EST
2. Add this in the section "CONFIGURING A SATELLITE NODE" as a note:
> > * Assure your child(ren) node(s) exist in parent:
> >  # katello -u admin -p admin node list

(Verification Step)
Comment 2 RHEL Product and Program Management 2013-11-06 17:25:41 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Megan Lewis 2013-11-06 21:13:03 EST
Done but not yet brewed.
Comment 7 Bryan Kearney 2014-04-24 13:07:07 EDT
This was verified and delivered with MDP2. Closing it out.

Note You need to log in before you can comment on or make changes to this bug.