This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1027466 - Additional Sections to Chapter 6 Satellite Node
Additional Sections to Chapter 6 Satellite Node
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Athene Chan
Dan Macpherson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 17:09 EST by Athene Chan
Modified: 2015-05-11 18:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-26 13:24:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Athene Chan 2013-11-06 17:09:10 EST
> Add this to the end of the steps to sync the child node environment:
> >
> > * To perform a content/environment sync onto a child node
> >  # katello -u admin -p admin node sync  --name <fqdn.of.child.node>
> >  --environment  <environment> --org "Katello Infrastructure"
> >  * Note: you can also substitute id of child node (--id <child_id>)
> >    for name, if so desired.
> >



> 3. This can be added as a separate section like "Using the Satellite Node"
> 
> > ==Usage==
> >
> > Systems can be registered to parent host, using a node as a content
> > source.  Users should use all typical methods for registering to parent
> > node via subscription-manager, but reference the child node using the
> > '--baseurl' flag provided by the tool.
Comment 1 RHEL Product and Program Management 2013-11-06 17:25:33 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Note You need to log in before you can comment on or make changes to this bug.