Bug 10275 - Odd behaviour with -bb option.
Summary: Odd behaviour with -bb option.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-20 22:47 UTC by Neil Darlow
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 22:47:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neil Darlow 2000-03-20 22:47:48 UTC
rpm-3.0.3-2.

When building only a binary rpm with -bb option, the build fails
indicating the documentation files can't be found.

The documentation files are then installed in /usr/doc/package-version
instead of RPM_BUILD_ROOT. This occurs at build time!!!

Comment 1 Jeff Johnson 2000-08-10 05:29:54 UTC
I can't reproduce this problem with rpm-4.0-0.61


Note You need to log in before you can comment on or make changes to this bug.