Bug 1027508 - [abrt] seamonkey-2.21-1.fc19: nsProfileLock::FatalSignalHandler: Process /usr/lib64/seamonkey/seamonkey was killed by signal 11 (SIGSEGV)
[abrt] seamonkey-2.21-1.fc19: nsProfileLock::FatalSignalHandler: Process /usr...
Status: CLOSED DUPLICATE of bug 1008103
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4c88c4c38c399d8b76ea253b5f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 20:06 EST by OoZooL
Modified: 2013-11-07 14:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 14:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (179.17 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: core_backtrace (23.12 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: dso_list (18.89 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: environ (1.75 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: maps (93.62 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: open_fds (6.71 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: proc_pid_status (947 bytes, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details
File: var_log_messages (2.83 KB, text/plain)
2013-11-06 20:06 EST, OoZooL
no flags Details

  None (edit)
Description OoZooL 2013-11-06 20:06:06 EST
Description of problem:
I tried to upload a file from a usb mass storage device (a very simple 2GB disk on key), and suddenly the mail client crashed...

Version-Release number of selected component:
seamonkey-2.21-1.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/lib64/seamonkey/seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable:     /usr/lib64/seamonkey/seamonkey
kernel:         3.11.6-201.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 nsProfileLock::FatalSignalHandler at /usr/src/debug/seamonkey-2.21/comm-release/objdir/mozilla/toolkit/profile/nsProfileLock.cpp:180
 #3 jemalloc_crash at /usr/src/debug/seamonkey-2.21/comm-release/mozilla/memory/mozjemalloc/jemalloc.c:1592
 #4 arena_dalloc at /usr/src/debug/seamonkey-2.21/comm-release/mozilla/memory/mozjemalloc/jemalloc.c:4670
 #6 g_slice_free1 at /lib64/libglib-2.0.so.0
 #7 gtk_file_system_model_finalize at gtkfilesystemmodel.c:1003
 #9 stop_loading_and_clear_list_model at gtkfilechooserdefault.c:6516
 #10 gtk_file_chooser_default_finalize at gtkfilechooserdefault.c:858
 #12 gtk_box_forall at gtkbox.c:1251
 #13 gtk_container_destroy at gtkcontainer.c:1073
 #18 gtk_object_dispose at gtkobject.c:421
Comment 1 OoZooL 2013-11-06 20:06:16 EST
Created attachment 820809 [details]
File: backtrace
Comment 2 OoZooL 2013-11-06 20:06:20 EST
Created attachment 820810 [details]
File: cgroup
Comment 3 OoZooL 2013-11-06 20:06:24 EST
Created attachment 820811 [details]
File: core_backtrace
Comment 4 OoZooL 2013-11-06 20:06:29 EST
Created attachment 820812 [details]
File: dso_list
Comment 5 OoZooL 2013-11-06 20:06:33 EST
Created attachment 820813 [details]
File: environ
Comment 6 OoZooL 2013-11-06 20:06:37 EST
Created attachment 820814 [details]
File: limits
Comment 7 OoZooL 2013-11-06 20:06:42 EST
Created attachment 820815 [details]
File: maps
Comment 8 OoZooL 2013-11-06 20:06:46 EST
Created attachment 820816 [details]
File: open_fds
Comment 9 OoZooL 2013-11-06 20:06:51 EST
Created attachment 820817 [details]
File: proc_pid_status
Comment 10 OoZooL 2013-11-06 20:06:55 EST
Created attachment 820818 [details]
File: var_log_messages
Comment 11 Dmitry Butskoy 2013-11-07 14:19:29 EST

*** This bug has been marked as a duplicate of bug 1008103 ***

Note You need to log in before you can comment on or make changes to this bug.