Bug 1027542 - [RFE] Include puppet modules for Red Hat products on installation
[RFE] Include puppet modules for Red Hat products on installation
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 22:42 EST by james labocki
Modified: 2016-12-20 05:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-20 05:47:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2013-11-06 22:42:48 EST
This is a RFE to include hostgroup creation and puppet modules for other Red Hat products on installation of Foreman. For example, a host group named "Red Hat Storage" with proper puppet modules to configure Red Hat storage in a basic configuration should be included when foreman is installed. It may be that this is an installation option, such as "--include-redhat-examples" or something similar. I will link the associated products RFEs so you can track the location of the puppet modules for each product.
Comment 1 RHEL Product and Program Management 2013-11-06 22:56:05 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 6 Todd Warner 2016-12-20 05:47:40 EST
This is a really great idea.

This is more of a cross-PM-level of activity that ... we may get to at the BU level eventually. But... popping this off the stack for now. It's old. It's not a priority.

Note You need to log in before you can comment on or make changes to this bug.