Bug 1027583 - [RHSC] 'Synch Mom Policy' button should be removed from the hosts subtab for a cluster
[RHSC] 'Synch Mom Policy' button should be removed from the hosts subtab for ...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Shruti Sampat
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 01:58 EST by Shruti Sampat
Modified: 2015-05-13 12:29 EDT (History)
8 users (show)

See Also:
Fixed In Version: cb7
Doc Type: Bug Fix
Doc Text:
Previously, 'Sync Mom Policy' option which is not relevant to Red Hat Storage Console was displayed in the Red Hat Storage Console. Now, with this update, the 'Sync Mom Policy' option is removed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 03:01:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21010 None None None Never

  None (edit)
Description Shruti Sampat 2013-11-07 01:58:59 EST
Description of problem:
------------------------

For a cluster, the hosts sub-tab displays a button called 'Synch Mom Policy'. This is not relevant to RHSC and needs to be removed.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.22.master.el6_4 

How reproducible:
Always

Steps to Reproduce:
1. Create a cluster and add a node.
2. Click on the hosts sub-tab for the cluster.


Actual results:
The button 'Synch Mom Policy' is seen. 

Expected results:
Remove this button as it is not relevant to RHSC.

Additional info:
Comment 2 Shruti Sampat 2013-11-12 04:48:17 EST
Verified as fixed in Red Hat Storage Console Version: 2.1.2-0.23.master.el6_5. The 'Synch Mom Policy' button is no longer seen in the hosts sub-tab of the cluster.
Comment 3 Shalaka 2014-01-07 03:27:12 EST
Please review the edited DocText and signoff.
Comment 4 Ramesh N 2014-01-07 04:20:50 EST
oc text looks good.
Comment 6 errata-xmlrpc 2014-02-25 03:01:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.