Bug 1027632 - Yum update failed for Pidora on Raspberry Pi
Yum update failed for Pidora on Raspberry Pi
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
arm Linux
unspecified Severity low
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 03:50 EST by bjfleury
Modified: 2014-04-19 23:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-08 04:00:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bjfleury 2013-11-07 03:50:56 EST
Description of problem:

Recieved doing yum update

Version-Release number of selected component (if applicable):

N/A

How reproducible:

Don't know, first time I received error updating Pidora.

Steps to Reproduce:
1. su -
2. yum update
3. respond y to download (did not use -y switch)

Actual results:

** Found 5 pre-existing rpmdb problem(s), 'yum check' output follows:
lightdm-1.4.0-2.fc18.armv6hl has missing requires of lightdm-gobject(armv6hl-32) = ('0', '1.4.0', '2.fc18')
lightdm-1.4.1-3.fc18.1307170533kf.armv6hl is a duplicate with lightdm-1.4.0-2.fc18.armv6hl
mdadm-3.2.6-21.fc18.armv6hl is a duplicate with mdadm-3.2.6-1.fc18.armv6hl
openssh-server-6.1p1-6.fc18.armv6hl has missing requires of openssh = ('0', '6.1p1', '6.fc18')
openssh-server-6.1p1-9.fc18.armv6hl is a duplicate with openssh-server-6.1p1-6.fc18.armv6hl

Expected results:

Successful updates.

Additional info:
Comment 1 bjfleury 2013-11-07 04:01:20 EST
I should have set the severity to at least medium.
Comment 2 Jan Zeleny 2013-11-08 04:00:01 EST
I'm sorry but this is not a bug in yum. It just reports you that you have some issues on your system which are preventing yum to perform the desired operation. To resolve the issue, either install missing requires or delete the packages that depend on those that are missing.

Note You need to log in before you can comment on or make changes to this bug.