Bug 1027777 - rebuild esc against new xulrunner (ESR24)
rebuild esc against new xulrunner (ESR24)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: esc (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jack Magne
Asha Akkiangady
:
: 1027761 (view as bug list)
Depends On: 1027775
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 07:06 EST by Tomas Pelka
Modified: 2014-06-18 03:25 EDT (History)
5 users (show)

See Also:
Fixed In Version: esc-1.1.0-25.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1027775
Environment:
Last Closed: 2014-06-13 06:55:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2013-11-07 07:06:01 EST
+++ This bug was initially created as a clone of Bug #1027775 +++

Description of problem:
SSAI

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Jack Magne 2013-11-07 17:06:36 EST
Simple respin done as requested. App works now on the latest xulrunner 24 series.
Comment 4 Nathan Kinder 2013-11-07 17:23:36 EST
*** Bug 1027761 has been marked as a duplicate of this bug. ***
Comment 5 Roshni 2014-02-06 16:25:51 EST
verified on esc-1.1.0-27.el7.x86_64
Comment 6 Ludek Smid 2014-06-13 06:55:02 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.