Bug 1027950 - Broken "Proxy setup" button
Broken "Proxy setup" button
Status: CLOSED DUPLICATE of bug 1029245
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 08:32 EST by Tomas Capek
Modified: 2013-11-12 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 17:10:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Capek 2013-11-07 08:32:24 EST
Anaconda 19.31.32-1

When I click the "Proxy setup..." button in the Installation source spoke, nothing happens even if "http" or "https" is selected for the network inst.source URL.

Expected results: the proxy configuration dialog window should open upon clicking the button.
Comment 1 Brian Lane 2013-11-12 17:10:20 EST
The method isn't setup until you exit with a http source and re-enter the spoke. The fix for bug 1029245 will fix this.

*** This bug has been marked as a duplicate of bug 1029245 ***

Note You need to log in before you can comment on or make changes to this bug.