Bug 10280 - attempt to log bug about `sort' failed
Summary: attempt to log bug about `sort' failed
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1r
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://world.std.com/~gsk
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-21 09:33 UTC by Geoffrey S. Knauth
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-21 10:06:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Geoffrey S. Knauth 2000-03-21 09:33:21 UTC
I tried to log a bug about `sort' from textutils 2.0, but when I picked
"RedHat Linux," the Version and Component selection lists on the next
buzzilla form were both blank, and bugzilla wouldn't let me enter
`textutils' as Component Text.  So I'm telling you about this, plus I'm
including the original bug about `sort' I was hoping to log the normal way.
-----
I'm using sort (GNU textutils) 2.0, GNU/Linux RedHat 6.1.

I think I've found a bug.

If a file contains this data:

        C,Apple
        B,Fig
        E,Kangaroo
        ,Dog

and I sort it, I would expect:

        ,Dog
        B,Fig
        C,Apple
        E,Kangaroo

but instead I'm getting:

        B,Fig
        C,Apple
        ,Dog
        E,Kangaroo

Comment 1 Bernhard Rosenkraenzer 2000-03-21 10:06:59 UTC
For the sort bug: get the current version (from rawhide or 6.2beta).

For bugzilla: I can't reproduce it here with lynx and netscape 4.72; are you
using some weird browser that messes up with things?


Note You need to log in before you can comment on or make changes to this bug.