Bug 10282 - /etc/Muttrc is not read
Summary: /etc/Muttrc is not read
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mutt   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 10301 10724 11088 11196 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-21 10:05 UTC by Florian La Roche
Modified: 2014-03-19 11:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-22 15:39:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2000-03-21 10:05:45 UTC
strings /usr/bin/mutt | grep var/tmp
/etc/Muttrc is only searched in the build-root

Comment 1 Bill Nottingham 2000-03-21 17:15:59 UTC
It works OK for me here...

978   open("/etc/ld.so.preload", O_RDONLY) = -1 ENOENT (No such file or directo$
978   open("/etc/ld.so.cache", O_RDONLY) = 4
978   open("/usr/lib/libslang.so.1", O_RDONLY) = 4
978   open("/lib/libm.so.6", O_RDONLY)  = 4
....
978   open("/var/yp/binding/devel.redhat.com.2", O_RDONLY) = 5
978   open("/etc/Muttrc", O_RDONLY)     = 5
978   open("/home/devel/notting/.muttrc", O_RDONLY) = 4

What version do you have?

Comment 2 Bill Nottingham 2000-03-22 14:45:59 UTC
*** Bug 10301 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2000-03-22 15:39:59 UTC
Fixed in 1.0.1i-7.

Comment 4 Bill Nottingham 2000-04-11 14:43:59 UTC
*** Bug 10724 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2000-05-01 16:17:59 UTC
*** Bug 11088 has been marked as a duplicate of this bug. ***

Comment 6 David Rees 2000-05-03 01:52:59 UTC
*** Bug 11188 has been marked as a duplicate of this bug. ***

Comment 7 Bill Nottingham 2000-05-05 21:50:59 UTC
*** Bug 11196 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.