Bug 102830 - mouse not detected on Proliant 1600 Rackmount Server
mouse not detected on Proliant 1600 Rackmount Server
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 102910 104598 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-21 12:48 EDT by Reggie Angeles
Modified: 2014-03-16 22:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 16:13:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reggie Angeles 2003-08-21 12:48:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Any mouse connected to PS/2 port or serial COM port is not detected by kudzu. No
mouse entry in the hwconf file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Restart kudzu
2.Use several mouse device connected to PS/2 and serial COM ports.
3.
    

Actual Results:  No new mouse device detected.

Expected Results:  There should be a mouse detected.

Additional info:
Comment 1 Bill Nottingham 2003-08-21 14:11:33 EDT
Neither PS/2 nor serial mice are detected? Is the probe being run in 'safe' mode?
Comment 2 Bill Nottingham 2003-08-22 11:42:52 EDT
*** Bug 102910 has been marked as a duplicate of this bug. ***
Comment 3 Kelley Lemons 2003-08-29 16:24:46 EDT
I have the same problem and can't run the GUI from the server.  Serial mouse 
was not detected and various other mice. I don't know how to run the probe in 
the safe mode but would try if someone tells me how. 
Comment 4 Bill Nottingham 2003-10-02 00:49:06 EDT
Well, if it's failing in general, then the probe isn't being run in safe mode.
Will have to try and track down some of that hardware.
Comment 5 Bill Nottingham 2003-10-02 00:50:13 EDT
*** Bug 104598 has been marked as a duplicate of this bug. ***
Comment 6 Kelley Lemons 2003-10-02 09:28:45 EDT
You can run in safe mode or any other mode.  The mouse is not recognized.  I 
would like to know if any fix is currently being worked on for this problem.  I 
purchased the new release of redhat 9.0 and haven't been able to run xwindows 
because of the error in the operating system.  I will work with technical 
support or test whatever is needed to resolve this problem.  Please respond on 
the status of this bug so I can report it to my upper management.  

Thanks
Comment 7 Bill Nottingham 2003-10-02 10:44:09 EDT
(Note: bugzilla is not an official support mechanism; it's just a defect
reporting service.)

At this point, it's not really being looked at much due to lack of the hardware
in question; this failure seems specific to that hardware.
Comment 8 Michael 2004-10-18 13:44:14 EDT
I had the same problems but after I did a system erase using Compaq's 
SmartStart 5.3 cd, and selected "Linux" as the os to be installed it 
detected the PS2 mouse just fine.

Regards,

Michael
Comment 9 Michael 2004-10-18 14:09:30 EDT
I had the same problems but after I did a system erase using Compaq's 
SmartStart 5.3 cd, and selected "Linux" as the os to be installed it 
detected the PS2 mouse just fine.

Regards,

Michael
Comment 10 Michael 2004-10-18 16:24:46 EDT
Ignore last comment, the reason the mouse is now detected was because 
i used "linux nousb" at the installation prompt.
Comment 11 Patrick Dumais 2005-05-08 23:22:45 EDT
"LINUX NOUSB" !!! Works great... Thanks
Comment 12 Bill Nottingham 2005-09-23 16:13:57 EDT
Closing out bugs on older, no longer supported, releases. Apologies for any lack
of response.

Please test this bug on a current release, such as Fedora Core 4. If it persists
there, please file a new bug.

Note You need to log in before you can comment on or make changes to this bug.