Bug 102834 - libpas.a
libpas.a
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-21 13:37 EDT by Gian Domenico Messina
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-22 17:09:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gian Domenico Messina 2003-08-21 13:37:20 EDT
Description of problem:

evolution-devel-1.4.4-3.i386.rpm does not provide libpas.a (and perhaps more
components) so that when I try to compile Multisync (v.0.8) evolution_sync
plugin I have  errors and plugin is not installed. This means I cannot
synchronize Evolution with my Ipaq.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:

/usr/bin/ld: cannot find -lpas
collect2: ld returned 1 exit status
make[2]: *** [libevolution_sync.la] Error 1
make[2]: Leaving directory
`/home/gianni2/Syncerep/multisync-0.80/plugins/evolution_sync/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory
`/home/gianni2/Syncerep/multisync-0.80/plugins/evolution_sync'
make: *** [all] Error 2


Expected results:


Additional info:

RH9, evolution-1.4.4-3.i386.rpm, evolution-devel-1.4.4-3.i386.rpm
Comment 1 Jeremy Katz 2003-08-22 17:09:58 EDT
Will be in -4.

Note You need to log in before you can comment on or make changes to this bug.