Red Hat Bugzilla – Bug 1028392
php-password-compat on epel6 testing has invalid dependencies
Last modified: 2013-11-25 15:12:50 EST
package: php-password-compat-1.0.0-5.git58151cf.el6.noarch from epel-testing
php(language) >= 0:5.3.7
5.3.7 is not available so fix this to work with 5.3.3 or unpush the package.
Actually the check is wrong.
5.3.3-3.el6_1.3 is the version to require at minimum.
Indeed, I forget to change the required PHP version.
php-password-compat do requires at least PHP 5.3.7, but required patches have been backported in PHP 5.3.3 package in EL-6.
php-password-compat-1.0.0-6.git58151cf.el6 has been submitted as an update for Fedora EPEL 6.
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing php-password-compat-1.0.0-6.git58151cf.el6'
as soon as you are able to.
Please go to the following url:
then log in and leave karma (feedback).
php-password-compat-1.0.0-6.git58151cf.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.