Bug 1028392 - php-password-compat on epel6 testing has invalid dependencies
php-password-compat on epel6 testing has invalid dependencies
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: php-password-compat (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Johan Cwiklinski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 05:55 EST by Tuomo Soini
Modified: 2013-11-25 15:12 EST (History)
1 user (show)

See Also:
Fixed In Version: php-password-compat-1.0.0-6.git58151cf.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 15:12:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-11-08 05:55:15 EST
package: php-password-compat-1.0.0-5.git58151cf.el6.noarch from epel-testing
  unresolved deps: 
     php(language) >= 0:5.3.7

5.3.7 is not available so fix this to work with 5.3.3 or unpush the package.
Comment 1 Tuomo Soini 2013-11-08 06:27:52 EST
Actually the check is wrong.

5.3.3-3.el6_1.3 is the version to require at minimum.
Comment 2 Johan Cwiklinski 2013-11-08 06:32:06 EST
Indeed, I forget to change the required PHP version.

php-password-compat do requires at least PHP 5.3.7, but required patches have been backported in PHP 5.3.3 package in EL-6.
Comment 3 Fedora Update System 2013-11-08 15:39:47 EST
php-password-compat-1.0.0-6.git58151cf.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-password-compat-1.0.0-6.git58151cf.el6
Comment 4 Fedora Update System 2013-11-09 16:07:23 EST
Package php-password-compat-1.0.0-6.git58151cf.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing php-password-compat-1.0.0-6.git58151cf.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-12068/php-password-compat-1.0.0-6.git58151cf.el6
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-11-25 15:12:50 EST
php-password-compat-1.0.0-6.git58151cf.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.