Bug 102840 - xscreensaver fails to unlock yp account
xscreensaver fails to unlock yp account
Status: CLOSED DUPLICATE of bug 101920
Product: Red Hat Raw Hide
Classification: Retired
Component: xscreensaver (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2003-08-21 15:14 EDT by Thomas J. Baker
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2003-08-21 15:14:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030701 Galeon/1.3.7

Description of problem:
When I lock my screen, xscreensaver hangs after entering the password. My
account comes from yp. As a test, I added a local account to override the yp one
and xscreensaver unlocking works fine. I am running Red Hat 9 with all Rawhide
updates and the latest 2.6 test kernel.

As a test, I'll reboot to the normal Red Hat 9 kernel to see if that makes a
difference and report back here.

Version-Release number of selected component (if applicable):
xscreensaver-4.11-1 kernel-smp-2.6.0-0.test3.1.31

How reproducible:

Steps to Reproduce:
1. Lock screen.
2. Unlock screen.

Actual Results:  xscreensaver hang. You can't type but the screen is not unlocked.

Expected Results:  The screen is unlocked and the desktop is redrawn.

Additional info:
Comment 1 Bill Nottingham 2003-08-21 15:27:40 EDT

*** This bug has been marked as a duplicate of 101920 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.