Bug 102852 - epiphany.spec file doesn't list mozilla-nspr-devel dependency
Summary: epiphany.spec file doesn't list mozilla-nspr-devel dependency
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: epiphany (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-21 20:48 UTC by George Karabin
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 14:55:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Adds needed build requirements (484 bytes, patch)
2003-08-21 20:50 UTC, George Karabin
no flags Details | Diff

Description George Karabin 2003-08-21 20:48:46 UTC
Description of problem:

The epiphany.spec file doesn't list a dependency on the mozilla-nspr-devel
package. Trying to build without it results in pkgconfig not find
mozilla-gtkmozembed.pc. 

No big deal, it'll fail to build either way, but the error message is more
comprehensible if you know what package to install to correct the problem.

Version-Release number of selected component (if applicable):

epiphany-0.8.4-1

Comment 1 George Karabin 2003-08-21 20:50:45 UTC
Created attachment 93829 [details]
Adds needed build requirements

Adds build requirments for both mozilla-nspr-devel and mozilla-nspr. Not sure
if the second one was needed, since mozilla-nspr-devel itself requires
mozilla-nspr.

Comment 2 Christopher Blizzard 2003-09-03 14:55:08 UTC
This should be fixed in the next build.  mozilla-devel didn't require
mozilla-nspr-devel as it should have.


Note You need to log in before you can comment on or make changes to this bug.