Bug 1028523 - Add VM network icon in the Logical network dialog
Add VM network icon in the Logical network dialog
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
low Severity low
: ---
: 3.4.0
Assigned To: Lior Vernia
bugs@ovirt.org
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 11:25 EST by mrao
Modified: 2015-05-04 21:44 EDT (History)
9 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:27:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the icon I am requesting to be added (53.39 KB, image/png)
2013-11-08 11:25 EST, mrao
no flags Details
This is where I would like to see that icon (74.40 KB, image/png)
2013-11-08 11:26 EST, mrao
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 23509 None None None Never

  None (edit)
Description mrao 2013-11-08 11:25:39 EST
Created attachment 821705 [details]
This is the icon I am requesting to be added

Description of problem: Add VM network icon in the Data Center > Logical Network sub tab > Edit Logical network dialog (General tab - VM Network Checkbox) to be consistent with the icons that show up in Setup host network dialog as a result of this setting. This will help make a visual connection and make the icon more identifiable in the Setup host networks dialog as well.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 mrao 2013-11-08 11:26:48 EST
Created attachment 821706 [details]
This is where I would like to see that icon
Comment 2 Itamar Heim 2014-01-12 03:43:04 EST
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.
Comment 3 Meni Yakove 2014-02-17 02:16:15 EST
ovirt-engine-3.4.0-0.7.beta2.el6.noarch
Comment 4 Sandro Bonazzola 2014-03-31 08:27:24 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.