Bug 1028613 - Fedora20: Space Mismatch in a multidisk machine.
Fedora20: Space Mismatch in a multidisk machine.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
ppc64 All
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 16:17 EST by IBM Bug Proxy
Modified: 2014-03-11 15:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-11 15:27:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (115.25 KB, image/png)
2013-11-08 16:18 EST, IBM Bug Proxy
no flags Details
screenshot2 (118.10 KB, image/png)
2013-11-08 16:18 EST, IBM Bug Proxy
no flags Details
screenshot3 (126.19 KB, image/png)
2013-11-08 16:18 EST, IBM Bug Proxy
no flags Details
screenshot4 (120.13 KB, image/png)
2013-11-08 16:18 EST, IBM Bug Proxy
no flags Details
screenshot5 (119.73 KB, image/png)
2013-11-08 16:18 EST, IBM Bug Proxy
no flags Details
screenshot6 (113.89 KB, image/png)
2013-11-08 16:19 EST, IBM Bug Proxy
no flags Details
screenshot7 (114.65 KB, image/png)
2013-11-08 16:19 EST, IBM Bug Proxy
no flags Details
screenshot8 (114.48 KB, image/png)
2013-11-08 16:19 EST, IBM Bug Proxy
no flags Details
screenshot9 (117.85 KB, image/png)
2013-11-08 16:19 EST, IBM Bug Proxy
no flags Details
screenshot10 (109.74 KB, image/png)
2013-11-08 16:19 EST, IBM Bug Proxy
no flags Details
screenshot11 (117.98 KB, image/png)
2013-11-08 16:20 EST, IBM Bug Proxy
no flags Details
screenshot12 (111.42 KB, image/png)
2013-11-08 16:20 EST, IBM Bug Proxy
no flags Details
screenshot13 (111.51 KB, image/png)
2013-11-08 16:20 EST, IBM Bug Proxy
no flags Details
screenshot14 (109.22 KB, image/png)
2013-11-08 16:20 EST, IBM Bug Proxy
no flags Details
screenshot15 (110.96 KB, image/png)
2013-11-08 16:21 EST, IBM Bug Proxy
no flags Details
screenshot16 (119.21 KB, image/png)
2013-11-08 16:21 EST, IBM Bug Proxy
no flags Details
screenshot17 (111.00 KB, image/png)
2013-11-08 16:21 EST, IBM Bug Proxy
no flags Details
anaconda logs (17.34 KB, text/plain)
2013-11-08 16:21 EST, IBM Bug Proxy
no flags Details
anaconda-yum.conf (351 bytes, text/plain)
2013-11-08 16:21 EST, IBM Bug Proxy
no flags Details
ifcfg.log (643 bytes, text/plain)
2013-11-08 16:22 EST, IBM Bug Proxy
no flags Details
program.log (48.55 KB, text/plain)
2013-11-08 16:22 EST, IBM Bug Proxy
no flags Details
syslog (62.85 KB, text/plain)
2013-11-08 16:22 EST, IBM Bug Proxy
no flags Details
storage.log (293.91 KB, text/plain)
2013-11-08 16:22 EST, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 99515 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-11-08 16:17:51 EST
== Comment: #0 - Khushboo Srivastava <khusriva@in.ibm.com> - 2013-11-07 07:31:30 ==
-----------------Description-----------------:-

On selecting the multiple disk for installation it is giving space mismatch the available space is more than the total space. If you delete the existing partition manually you can see the good amount of available space but on clicking on automatic partition it is giving automatic partitioning error because of no space

--------------How reproducible--------------:

   It is reproducible often.

---------Version-Release number of selected component like OS, packages etc (if applicable)----------:

[root@miz10 ~]# uname -a
Linux miz10.austin.ibm.com 3.11.5-302.fc20.ppc64 #1 SMP Wed Oct 16 15:10:40 MST 2013 ppc64 ppc64 ppc64 GNU/Linux
[root@miz10 ~]# 

the link is :- http://ppc.koji.fedoraproject.org/stage/f20-20131021-Beta-TC5.1/Fedora/ppc64/iso/Fedora-20-ppc64-DVD.iso

-------------Steps to Reproduce------------------:

1)  Boot from virtual DVD of Fedora20 ppc64
2) Proceed for VNC installation
3) Reclaim space if any
4) select two disks for installation
5) Make sure partition scheme LVM must be selected and "I want to review or modify disk partitions before continuing" must be enabled .
6) click on continue
7) On Manual Partition Scheme page, notice the available size and total size.
8) Manually delete all the existing partition.
9) now try to click  for automatic create partition
10) it will automatically create the unknown partition which we deleted manually and it will through an error 
 for automatic partitioning failed due to no available space.
  
---------------Actual results-------------------------- 

Giving Automatic partitioning failed error with space mismatch 

--------------------Expected Results------------------
 
It should create the automatic partition without any error 


---------------------Additional info-----------------------------

Please find the attachment for the screen shots and related logs
Comment 1 IBM Bug Proxy 2013-11-08 16:18:05 EST
Created attachment 821768 [details]
screenshot1
Comment 2 IBM Bug Proxy 2013-11-08 16:18:18 EST
Created attachment 821769 [details]
screenshot2
Comment 3 IBM Bug Proxy 2013-11-08 16:18:30 EST
Created attachment 821770 [details]
screenshot3
Comment 4 IBM Bug Proxy 2013-11-08 16:18:43 EST
Created attachment 821771 [details]
screenshot4
Comment 5 IBM Bug Proxy 2013-11-08 16:18:55 EST
Created attachment 821772 [details]
screenshot5
Comment 6 IBM Bug Proxy 2013-11-08 16:19:07 EST
Created attachment 821773 [details]
screenshot6
Comment 7 IBM Bug Proxy 2013-11-08 16:19:19 EST
Created attachment 821774 [details]
screenshot7
Comment 8 IBM Bug Proxy 2013-11-08 16:19:31 EST
Created attachment 821775 [details]
screenshot8
Comment 9 IBM Bug Proxy 2013-11-08 16:19:43 EST
Created attachment 821776 [details]
screenshot9
Comment 10 IBM Bug Proxy 2013-11-08 16:19:55 EST
Created attachment 821777 [details]
screenshot10
Comment 11 IBM Bug Proxy 2013-11-08 16:20:08 EST
Created attachment 821778 [details]
screenshot11
Comment 12 IBM Bug Proxy 2013-11-08 16:20:21 EST
Created attachment 821779 [details]
screenshot12
Comment 13 IBM Bug Proxy 2013-11-08 16:20:34 EST
Created attachment 821780 [details]
screenshot13
Comment 14 IBM Bug Proxy 2013-11-08 16:20:47 EST
Created attachment 821782 [details]
screenshot14
Comment 15 IBM Bug Proxy 2013-11-08 16:21:00 EST
Created attachment 821783 [details]
screenshot15
Comment 16 IBM Bug Proxy 2013-11-08 16:21:17 EST
Created attachment 821784 [details]
screenshot16
Comment 17 IBM Bug Proxy 2013-11-08 16:21:30 EST
Created attachment 821785 [details]
screenshot17
Comment 18 IBM Bug Proxy 2013-11-08 16:21:42 EST
Created attachment 821786 [details]
anaconda logs
Comment 19 IBM Bug Proxy 2013-11-08 16:21:54 EST
Created attachment 821787 [details]
anaconda-yum.conf
Comment 20 IBM Bug Proxy 2013-11-08 16:22:07 EST
Created attachment 821788 [details]
ifcfg.log
Comment 21 IBM Bug Proxy 2013-11-08 16:22:19 EST
Created attachment 821789 [details]
program.log
Comment 22 IBM Bug Proxy 2013-11-08 16:22:32 EST
Created attachment 821790 [details]
syslog
Comment 23 IBM Bug Proxy 2013-11-08 16:22:44 EST
Created attachment 821791 [details]
storage.log
Comment 24 IBM Bug Proxy 2013-11-13 12:03:58 EST
------- Comment From gusld@br.ibm.com 2013-11-13 16:58 EDT-------
I could not reproduce this issue using Fedora 20 Beta. Could you please try that and let us know if this issue is fixed there?
Comment 25 IBM Bug Proxy 2013-11-14 03:53:55 EST
------- Comment From khusriva@in.ibm.com 2013-11-14 08:43 EDT-------
The issue is resolved in Fedora20-Beta.
Comment 26 David Shea 2014-03-11 15:27:13 EDT
Closing per comment 25

Note You need to log in before you can comment on or make changes to this bug.