Bug 1028668 - GDM won't start
GDM won't start
Status: CLOSED DUPLICATE of bug 1028718
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Miroslav Grepl
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2013-11-09 05:08 EST by Nicholas Ross
Modified: 2013-11-11 05:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-11-11 05:42:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
setroubleshhot output (2.20 KB, text/plain)
2013-11-09 05:08 EST, Nicholas Ross
no flags Details
gdm_avc_denial (2.35 KB, text/plain)
2013-11-09 07:14 EST, Nicholas Ross
no flags Details

  None (edit)
Description Nicholas Ross 2013-11-09 05:08:43 EST
Created attachment 821860 [details]
setroubleshhot output

Description of problem:

update of selinux policy prevents GDM login screen from showing. Reboot into rescue mode and changing to permissive mode allows startup. Had to yum downgrade selinux-policy*.

Version-Release number of selected component (if applicable):

How reproducible:
every boot

Steps to Reproduce:
1. update to selinux-policy-3.12.1-74.12.fc19.noarch in updates testing
2. reboot

Actual results:
no GDM 

Expected results:
GDM login screen should show

Additional info:
Comment 1 Nicholas Ross 2013-11-09 07:14:00 EST
Created attachment 821864 [details]

sorry this is tha relevant avc denial
Comment 2 Lars S. Jensen 2013-11-10 06:52:22 EST
This looks like a duplicate of #1028532 that have the issue with lightdm
Comment 3 Miroslav Grepl 2013-11-11 05:42:29 EST

*** This bug has been marked as a duplicate of bug 1028718 ***

Note You need to log in before you can comment on or make changes to this bug.