Bug 1028703 - kernel update faled
kernel update faled
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
arm Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-11-09 14:11 EST by Johan
Modified: 2013-11-11 02:43 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-11-11 02:43:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Johan 2013-11-09 14:11:24 EST
20:10:29 : ERROR: Fout in yum-transactie : [u'ERROR with transaction check vs depsolve:', 'raspberrypi-kernel < 3.11.6 is obsoleted by raspberrypi-kernel-3.11.6-3.20131023git10bc582.rpfr18.armv6hl', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum']
Comment 1 Jan Zeleny 2013-11-11 02:43:37 EST
I'm sorry but this is not a bug in yum. Yum just reports you an installation problem that is in fact somewhere else, maybe even in poor packaging of the kernel in question.

Unfortunately without any more detailed information I am not able to tell you how to proceed to clean up your system and get rid of this error message.

Note You need to log in before you can comment on or make changes to this bug.