Bug 1028714 - Extensions stopped, Home page and bookmarks toolbar does not display
Extensions stopped, Home page and bookmarks toolbar does not display
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-09 17:59 EST by Jeff lats
Modified: 2013-11-27 09:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 09:34:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Firefox plugins in use (150.04 KB, image/png)
2013-11-09 17:59 EST, Jeff lats
no flags Details
Firefox extensions in use (143.61 KB, image/png)
2013-11-09 18:01 EST, Jeff lats
no flags Details

  None (edit)
Description Jeff lats 2013-11-09 17:59:57 EST
Created attachment 821989 [details]
Firefox plugins in use

Description of problem: Extensions do not start up, the Home page does not start and the bookmarks tool bar does not display at startup.

To work around this problem I have to disable and enable the extensions manually.  Click on the Home button.  Select View/Toolbars and untick teh bookmarks and then retick.

I have tested disabling all extensions and plugins.


Version-Release number of selected component (if applicable): firefox-x64 25.0.3


How reproducible: Hard on


Steps to Reproduce:
1. start firefox
2.
3.

Actual results: firefox starts with extensions stopped, Home page and bookmarks toolbar not does displayed


Expected results:


Additional info:
Comment 1 Jeff lats 2013-11-09 18:01:35 EST
Created attachment 821990 [details]
Firefox extensions in use
Comment 2 Martin Stransky 2013-11-12 09:21:39 EST
Can you test firefox in safe mode? (see https://fedoraproject.org/wiki/How_to_debug_Firefox_problems)
Comment 3 Jeff lats 2013-11-27 05:35:54 EST
I deleted everything but it was after getting a new profile that the problem seems to be fixed.  Thanks
Comment 4 Martin Stransky 2013-11-27 09:34:47 EST
Okay, thanks.

Note You need to log in before you can comment on or make changes to this bug.