Bug 1028756 - test suite failures: tst-cancel17 and tst-cancelx17 fail on RHEL 7.0
test suite failures: tst-cancel17 and tst-cancelx17 fail on RHEL 7.0
Status: CLOSED DUPLICATE of bug 1004631
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glibc (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Carlos O'Donell
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-10 08:34 EST by Patsy Franklin
Modified: 2016-11-24 10:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 03:08:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patsy Franklin 2013-11-10 08:34:22 EST
Description of problem:

glibc-2.17-36.el7 fail with segmentation faults. 

Version-Release number of selected component (if applicable):


How reproducible:

Test failures were observed during rpmdiff review of the RHEL 7.0 errata.

Steps to Reproduce:
1. 
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Siddhesh Poyarekar 2013-11-20 03:08:34 EST

*** This bug has been marked as a duplicate of bug 1004631 ***

Note You need to log in before you can comment on or make changes to this bug.