Bug 102876 - Please consider including BitTorrent in future Red Hat releases
Please consider including BitTorrent in future Red Hat releases
Status: CLOSED DUPLICATE of bug 97020
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-22 01:24 EDT by Ben Hsu
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Hsu 2003-08-22 01:24:08 EDT
Now that Red Hat seems to be "officially" endorsing BitTorrent as a means of
distribution (q.v. the Severn release notes listing BitTorrent as an alternative
to the mirrors), it would make sense for BitTorrent to be included in the next
release to make it easier for people to get the next next release, the next next
next release, et cetera.

According to its FAQ, BitTorrent is distributed under the MIT license, so that
shouldn't be a problem.
Comment 1 Miloslav Trmac 2004-02-06 13:13:31 EST

*** This bug has been marked as a duplicate of 97020 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.