Bug 1028786 - [abrt] menu-cache-0.4.1-3.fc20: g_source_unref_internal: Process /usr/libexec/menu-cached was killed by signal 6 (SIGABRT)
Summary: [abrt] menu-cache-0.4.1-3.fc20: g_source_unref_internal: Process /usr/libexec...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: menu-cache
Version: 20
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3e1b05b18f1ea98724ecb0a591a...
: 1015066 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-11-10 18:45 UTC by Christopher Archer
Modified: 2013-12-10 06:57 UTC (History)
2 users (show)

Fixed In Version: lxpanel-0.6.1-3.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-10 06:57:15 UTC


Attachments (Terms of Use)
File: backtrace (10.66 KB, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: core_backtrace (8.32 KB, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: dso_list (2.15 KB, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: environ (1.23 KB, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: maps (7.52 KB, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: open_fds (199 bytes, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: proc_pid_status (782 bytes, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details
File: var_log_messages (191 bytes, text/plain)
2013-11-10 18:46 UTC, Christopher Archer
no flags Details

Description Christopher Archer 2013-11-10 18:45:59 UTC
Version-Release number of selected component:
menu-cache-0.4.1-3.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/libexec/menu-cached
crash_function: g_source_unref_internal
executable:     /usr/libexec/menu-cached
kernel:         3.11.7-300.fc20.i686
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (1 frames)
 #7 g_source_unref_internal at gmain.c:2012

Comment 1 Christopher Archer 2013-11-10 18:46:05 UTC
Created attachment 822133 [details]
File: backtrace

Comment 2 Christopher Archer 2013-11-10 18:46:07 UTC
Created attachment 822134 [details]
File: cgroup

Comment 3 Christopher Archer 2013-11-10 18:46:10 UTC
Created attachment 822135 [details]
File: core_backtrace

Comment 4 Christopher Archer 2013-11-10 18:46:12 UTC
Created attachment 822136 [details]
File: dso_list

Comment 5 Christopher Archer 2013-11-10 18:46:15 UTC
Created attachment 822137 [details]
File: environ

Comment 6 Christopher Archer 2013-11-10 18:46:17 UTC
Created attachment 822138 [details]
File: limits

Comment 7 Christopher Archer 2013-11-10 18:46:19 UTC
Created attachment 822139 [details]
File: maps

Comment 8 Christopher Archer 2013-11-10 18:46:22 UTC
Created attachment 822140 [details]
File: open_fds

Comment 9 Christopher Archer 2013-11-10 18:46:24 UTC
Created attachment 822141 [details]
File: proc_pid_status

Comment 10 Christopher Archer 2013-11-10 18:46:26 UTC
Created attachment 822142 [details]
File: var_log_messages

Comment 11 Christoph Wickert 2013-11-14 14:15:13 UTC
*** Bug 1015066 has been marked as a duplicate of this bug. ***

Comment 12 Fedora Update System 2013-11-15 23:04:20 UTC
lxpanel-0.6.1-1.fc20,lxlauncher-0.2.2-4.fc20,pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20,libfm-1.1.2.2-3.fc20,menu-cache-0.5.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lxpanel-0.6.1-1.fc20,lxlauncher-0.2.2-4.fc20,pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20,libfm-1.1.2.2-3.fc20,menu-cache-0.5.1-1.fc20

Comment 13 Fedora Update System 2013-11-17 07:01:06 UTC
Package lxpanel-0.6.1-1.fc20, lxlauncher-0.2.2-4.fc20, pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20, libfm-1.1.2.2-3.fc20, menu-cache-0.5.1-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lxpanel-0.6.1-1.fc20 lxlauncher-0.2.2-4.fc20 pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20 libfm-1.1.2.2-3.fc20 menu-cache-0.5.1-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21536/lxpanel-0.6.1-1.fc20,lxlauncher-0.2.2-4.fc20,pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20,libfm-1.1.2.2-3.fc20,menu-cache-0.5.1-1.fc20
then log in and leave karma (feedback).

Comment 14 Fedora Update System 2013-12-10 06:57:15 UTC
lxpanel-0.6.1-3.fc20, lxlauncher-0.2.2-4.fc20, pcmanfm-1.1.2-3.D20130830gitfc8adaab77.fc20, libfm-1.1.2.2-3.fc20, menu-cache-0.5.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.