Bug 1028800 - abrt is not install by default
abrt is not install by default
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-10 15:54 EST by Carlos Morel-Riquelme
Modified: 2013-12-14 04:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-14 04:18:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Morel-Riquelme 2013-11-10 15:54:07 EST
Description of problem:

abrt is not install by default in fedora 20 mate iso

i talk with +Dennis Gilmore and he say me that maybe produce because size image iso, really i don't know if this is a bug. but i report anyway.

Additional info:

fedora20 mate night compose = 781.2 MB 
fedora20 mate beta RC5 = 780.1 MB
Comment 1 Jakub Filak 2013-11-27 09:24:48 EST
Dennis, what could abrt do to sort out this problem?
Comment 2 Dennis Gilmore 2013-12-01 20:22:07 EST
You would need to speak with Dan who is the spin maintainer. ive added him to the CC list
Comment 3 Jakub Filak 2013-12-12 03:33:27 EST
Dan, could you please bring more light into this issue?
Comment 4 Carlos Morel-Riquelme 2013-12-14 03:25:56 EST
The live iso of december 14 available from here > http://koji.fedoraproject.org/koji/tasks?state=all&view=tree&method=livecd&order=-id

still abrt is no installed by default

i upload the imagen with the date and the comand rpm -qa | grep -i abrt*

http://oi44.tinypic.com/21dhhmo.jpg
Comment 5 Dan Mashal 2013-12-14 03:43:18 EST
Strange. Will look into it.
Comment 6 Dan Mashal 2013-12-14 04:18:37 EST
Too late for the spin, but fixed in comps:
https://git.fedorahosted.org/cgit/comps.git/commit/?id=4105a5bff39a34318e16511ab2cb3348efd1ee31

Note You need to log in before you can comment on or make changes to this bug.