Bug 1028801 - wifi suspend - no network connection
wifi suspend - no network connection
Status: CLOSED DUPLICATE of bug 1029215
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-10 15:54 EST by Flóki Pálsson
Modified: 2013-11-11 18:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 18:31:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lsmod > lsmod.txt (4.22 KB, text/plain)
2013-11-11 15:18 EST, Flóki Pálsson
no flags Details
dmesg > dmesg.txt (8.39 KB, text/plain)
2013-11-11 15:27 EST, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2013-11-10 15:54:08 EST
Description of problem:
With kernel kernel-3.11.4-101.fc18.i686 then there is no wifi connectoin after closing lid and openig on Thikkpad T60.  Removig kernel and using kernel from instalation works ( kernel-3.6.10-4.fc18.i686). 

Version-Release number of selected component (if applicable):
 kernel-3.11.4-101.fc18.i686

How reproducible:
always

Steps to Reproduce:
1. Install F18 live, yum update
2. close lid on Thinkpad T60
3. open lid

Actual results:
no wifi connection

Expected results:
wifi connection

Additional info:
Installd from f18 live.  yum update has been run.
After runing 
yum remove kernel-3.11.4-101.fc18.i686
then closin ad opning lid then  wifi is ok.
Comment 1 Josh Boyer 2013-11-11 08:17:35 EST
What wireless driver is in use here?
Comment 2 Flóki Pálsson 2013-11-11 14:51:01 EST
(In reply to Josh Boyer from comment #1)
> What wireless driver is in use here?

How do I find the wireless driver?
Comment 3 Josh Boyer 2013-11-11 15:07:28 EST
Just attach the output of the 'lsmod' command and that should be enough for us to determine the driver.  Also, the output of the 'dmesg' command after you've closed and reopened the lid would be good to see as well.
Comment 4 Flóki Pálsson 2013-11-11 15:18:22 EST
Created attachment 822617 [details]
lsmod   >  lsmod.txt

lsmod   >  lsmod.txt
Comment 5 Flóki Pálsson 2013-11-11 15:27:57 EST
Created attachment 822619 [details]
dmesg  > dmesg.txt

 dmesg  > dmesg.txt
With older kernel (kernel-3.6.10-4.fc18.i686) when wifi works after closig lid.
Comment 6 Flóki Pálsson 2013-11-11 18:00:35 EST
See also Bug 1029215
Comment 7 Josh Boyer 2013-11-11 18:31:41 EST

*** This bug has been marked as a duplicate of bug 1029215 ***

Note You need to log in before you can comment on or make changes to this bug.