Bug 1028840 - [ja_JP] Translation of This Period's VPC-hours and This Period's GB-Hours can be improved
[ja_JP] Translation of This Period's VPC-hours and This Period's GB-Hours can...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity unspecified
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-10 21:20 EST by Mie Yamamoto
Modified: 2016-04-26 09:49 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:23:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This period's VCPU/GB-hours (23.43 KB, image/png)
2013-11-10 21:20 EST, Mie Yamamoto
no flags Details
VCPU-hours/GB-hours (27.63 KB, image/png)
2014-01-15 20:15 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-10 21:20:15 EST
Created attachment 822247 [details]
This period's VCPU/GB-hours

Description of problem:
"This Period's VCPU-Hours"
"This Period's GB-Hours"


Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1.Log in to the RHOS
2.Click on Admin-System Panel-Overview tab from the left side panel
3.

Actual results:
 "期間中の仮想 CPU 時間"
"期間中の GB 時間"

Expected results:
指定期間中の仮想 CPU 時間:  
指定期間中の GB 時間: 


Additional info:screen shot attached
Comment 2 Julie Pichon 2013-11-12 11:59:55 EST
This looks like a translation update that could be applied to the string in Transifex directly? Or are there discussions on-going about it?
Comment 3 Julie Pichon 2013-11-12 12:04:20 EST
Never mind -- please update the bug when the string is updated and we should pull the new translation file, thank you.
Comment 4 Yuko Katabami 2013-11-12 16:53:14 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion. I will update when the fixed string is ready to pull.

According to the ja-JP user group, all the translation updates would be completed by the end of Nov or early Dec.
Comment 5 Julie Pichon 2013-11-15 11:03:38 EST
Based on Comment 4 and the upstream i18n discussion at http://lists.openstack.org/pipermail/openstack-i18n/2013-November/000299.html , I'm moving the translation bugs to async: the translations update will occur upstream in the stable branch and will get pulled in when we rebase for the first stable point release (upstream planned date: Dec 12th).
Comment 6 Yuko Katabami 2013-12-11 18:33:21 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 8 Mie Yamamoto 2014-01-15 20:15:47 EST
Created attachment 850768 [details]
VCPU-hours/GB-hours
Comment 9 Mie Yamamoto 2014-01-15 20:16:21 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 12 Lon Hohberger 2014-02-04 12:20:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.