Bug 1028894 - Unable to add RHEL Host to RHEV-Manager 3.2
Unable to add RHEL Host to RHEV-Manager 3.2
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Alon Bar-Lev
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 02:20 EST by Anand Nande
Modified: 2016-02-10 14:02 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-01 16:18:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 260963 None None None Never
Red Hat Knowledge Base (Solution) 500043 None None None Never

  None (edit)
Comment 1 Alon Bar-Lev 2013-11-12 02:55:43 EST
What was in database.txt, serial.txt before you overwrote them?

I see from logs that this is an upgrade:
rhevm-backend-3.2.3-0.42.el6ev -> rhevm-backend-3.2.3-0.43.el6ev
But these are old (september).

I also see setup logs from october, so what is true?

In 3.2 the serial.txt by default installation contains "01" so it should not be empty.

So I need exact sequence of the environment.
Comment 5 Alon Bar-Lev 2013-11-18 08:01:17 EST
Once again...

1. I need exact sequence of the environment.

2. I need the setup/upgrade logs, when machine installed, when it was last worked, when it was upgraded is that upgrade worked before upgrading again? etc... Was system restored at some point from backup? if so how?

I won't be able to help you unless I understand what has happened on that environment.

It is not common as we would have gotten similar reports.

So something overwrite the serial.txt, I also see that 'd' was added there for some reason.

Initial state after installation should have valid number at serial.txt and the enrolled certificates at database.txt, in your case at least 14 entries.

Please do not do any more intrusive manual changes.
Comment 6 Alon Bar-Lev 2013-12-01 16:18:15 EST
Hi,

Please open if new data can be provided.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.