Bug 1028958 - "ModeShape" disappears from context menu
"ModeShape" disappears from context menu
Status: CLOSED NOTABUG
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Van Halbert
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 05:53 EST by Lucie Fabrikova
Modified: 2013-11-13 08:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1028380
Environment:
Last Closed: 2013-11-13 05:08:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker MODETOOLS-72 Major Resolved "ModeShape" disappears from context menu 2013-12-10 04:07:54 EST

  None (edit)
Comment 1 JBoss JIRA Server 2013-11-12 09:29:28 EST
Dan Florian <dflorian@redhat.com> made a comment on jira MODETOOLS-72

I can't seem to duplicate this Lucie. I've installed the exact environment and performed the exact steps in the order you have stated in the description. Can you try this again and provide any other information that might help me reproduce this issue. Thanks.
Comment 2 JBoss JIRA Server 2013-11-13 05:06:28 EST
Lucie Fabrikova <lfabriko@redhat.com> made a comment on jira MODETOOLS-72

I reinstalled the environment and I cannot reproduce the bug again. I assume there is something wrong with my previous installation.
Comment 3 JBoss JIRA Server 2013-11-13 08:57:19 EST
Dan Florian <dflorian@redhat.com> updated the status of jira MODETOOLS-72 to Resolved
Comment 4 JBoss JIRA Server 2013-11-13 08:57:19 EST
Dan Florian <dflorian@redhat.com> made a comment on jira MODETOOLS-72

Bugzilla 1028958 has been closed as not a bug.

Note You need to log in before you can comment on or make changes to this bug.