Bug 1029023 - [REPORTS] - Getting thrown to reports portal login screen, using menu actions
[REPORTS] - Getting thrown to reports portal login screen, using menu actions
Status: CLOSED DUPLICATE of bug 1020340
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Yaniv Lavi
Barak Dagan
infra
: Regression
Depends On:
Blocks: 1010680
  Show dependency treegraph
 
Reported: 2013-11-11 08:54 EST by Barak Dagan
Modified: 2016-02-10 14:40 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-17 11:23:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barak Dagan 2013-11-11 08:54:12 EST
Description of problem:
After successful login to the reports admin page, many times, action from the menu returns to the login screen.

for example: view -> repository.
Create -> Ad hoc
etc.

Version-Release number of selected component (if applicable):
IS21-IS22

How reproducible:
above 50%, using different setups

Steps to Reproduce:
1. login to reports portal
2. Perform some actions from the menus
3.

Actual results:


Expected results:


Additional info:
Comment 2 Yaniv Lavi 2013-11-11 11:05:41 EST
Could it be that you timed out?
How long did you wait prior to doing this?



Yaniv
Comment 3 Barak Dagan 2013-11-12 03:10:37 EST
(In reply to Yaniv Dary from comment #2)
> Could it be that you timed out?
No.
> How long did you wait prior to doing this?
Immediately after logging into the portal, up to the third action.
> 
> 
> 
> Yaniv
Comment 4 Yaniv Lavi 2013-11-12 03:37:39 EST
(In reply to Barak Dagan from comment #3)
> (In reply to Yaniv Dary from comment #2)
> > Could it be that you timed out?
> No.
> > How long did you wait prior to doing this?
> Immediately after logging into the portal, up to the third action.
> > 
> > 
> > 
> > Yaniv

Are you using the admin user or an sso user?


Yaniv
Comment 5 Barak Dagan 2013-11-12 07:25:16 EST
(In reply to Yaniv Dary from comment #4)
> (In reply to Barak Dagan from comment #3)
> > (In reply to Yaniv Dary from comment #2)
> > > Could it be that you timed out?
> > No.
> > > How long did you wait prior to doing this?
> > Immediately after logging into the portal, up to the third action.
> > > 
> > > 
> > > 
> > > Yaniv
> 
> Are you using the admin user or an sso user?
I'm using rhevm-reports user in the reports portal 
> 
> Yaniv
Comment 6 Yaniv Lavi 2013-11-17 11:20:55 EST
*** Bug 1020340 has been marked as a duplicate of this bug. ***
Comment 7 Yaniv Lavi 2013-11-17 11:23:01 EST

*** This bug has been marked as a duplicate of bug 1020340 ***

Note You need to log in before you can comment on or make changes to this bug.