Bug 1029059 - F1 do nothing
F1 do nothing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution (Show other bugs)
6.5
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 10:03 EST by Tomas Pelka
Modified: 2013-11-14 03:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 03:28:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2013-11-11 10:03:22 EST
Pressing F1/Help->Contents simply do nothing.

Version-Release number of selected component (if applicable):
evolution-2.32.3-30.el6
evolution-help-2.32.3-30.el6

Steps to Reproduce: 
1. press F1



Actual results: 
nothing happen

Expected results:
Evolution User Guide can be launched successfully.
Comment 1 Milan Crha 2013-11-11 15:36:08 EST
Thanks for a bug report. Is yelp and evolution-help installed? You might not see help->Contents, if the help is not installed. It doesn't check for yelp, though. Also see bug #962756.
Comment 2 Tomas Pelka 2013-11-11 15:39:52 EST
(In reply to Milan Crha from comment #1)
> Thanks for a bug report. Is yelp and evolution-help installed? You might not
> see help->Contents, if the help is not installed. It doesn't check for yelp,
> though. Also see bug #962756.

At least evolution-help is installed for sure, quite sure that yelp is installed as well.

Btw no error message displayed.
Comment 3 Milan Crha 2013-11-13 16:21:56 EST
   $ rpm -q evolution-help
   $ rpm -q yelp

   $ yelp ghelp:evolution

All works for me, but my system is not that accurate.
Comment 4 Tomas Pelka 2013-11-14 03:28:21 EST
Aaah I got it now, my yelp was broken because of incompatible xulrunner, closing as NOT A BUG.

Note You need to log in before you can comment on or make changes to this bug.