Bug 1029242 - mouse over help text should be re-phrased to say 'Copy & paste...' for the Remote Access section.
mouse over help text should be re-phrased to say 'Copy & paste...' for the Re...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Management Console (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jordan Liggitt
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 19:12 EST by Peter Ruan
Modified: 2015-05-14 21:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 22:29:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2013-11-11 19:12:13 EST
Description of problem:
a. mouse over help text should be re-phrased to say 'Copy & paste...' for the Remote Access section since the 'Cut' functionality is disabled when I right click on the high-lighted link.
b. user can't see the entired ssh url because the text string is too long to fit into the box.
c. perhaps we can put an icon there that the user can click to copy it into the clipboard for him (like what github has).


Version-Release number of selected component (if applicable):
devenv_4017

How reproducible:
always.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jordan Liggitt 2013-11-12 10:01:21 EST
Will merge in https://github.com/openshift/origin-server/pull/4169
Comment 2 openshift-github-bot 2013-11-12 13:34:16 EST
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/697841771d8c8f103edac2ce1e8092e8e77ea8a8
Bug 1029242: Change copy/paste help test
Comment 3 Yujie Zhang 2013-11-13 00:45:32 EST
Tested on devenv_4027, hover text is changed to "Copy and paste this command into a command shell to access your OpenShift application." now, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.