Bug 1029245 - Anaconda does not accept proxy settings for network installation
Anaconda does not accept proxy settings for network installation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
: 1027950 (view as bug list)
Depends On: 967805
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 19:17 EST by Brian Lane
Modified: 2014-06-17 21:43 EDT (History)
6 users (show)

See Also:
Fixed In Version: anaconda-19.31.38-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 967805
Environment:
Last Closed: 2014-06-13 09:24:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2013-11-11 19:17:09 EST
+++ This bug was initially created as a clone of Bug #967805 +++

This won't be obvious unless it is used with a DVD. If you boot with a DVD iso and then switch to a http source, setting the proxy at the same time (without exiting the source spoke) the proxy setting will not be set unless you re-enter and set it again.
Comment 2 Brian Lane 2013-11-12 17:10:20 EST
*** Bug 1027950 has been marked as a duplicate of this bug. ***
Comment 3 Brian Lane 2013-11-12 17:17:20 EST
Ends up this is more obvious, showing up with boot.iso as well. You can work around it by selecting the source, exiting the spoke, re-entering and then setting the proxy.
Comment 5 Chris Lumens 2013-12-17 14:39:26 EST
Ugh, sorry for the mess.
Comment 7 Ludek Smid 2014-06-13 09:24:35 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.