Bug 102928 - Can't install new packages
Can't install new packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-22 14:38 EDT by Thomas Visser
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 17:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Visser 2003-08-22 14:38:24 EDT
Description of problem:

When running Add / Remove packages in GNOME, after reading some date(with 
progress bar) the window dissapears.
I'm not very good at Linux, but tried to find wether the programm was running 
on the background. 


How reproducible:
Always

Steps to Reproduce:
1. Log in in linux, start X
2. Run Add / Remove packages
3. Click next
    
Actual results:
Window dissapears

Expected results:
Let you choose to install or uninstall packages. I tried to install the kernel-
2.4.x.x.src.rpm package. 

Additional info:
On demand
Comment 1 Jeremy Katz 2003-08-22 14:44:23 EDT
This is fixed in updated packages available from
http://people.redhat.com/~katzj/redhat-config-packages/
Comment 2 Thomas Visser 2003-08-23 08:21:15 EDT
Thanks for your help, but I can't install packages, so I can't update the 
redhat-config-packages. 
Comment 3 Jeremy Katz 2003-10-20 17:37:24 EDT
Just download the package and upgrade it by hand with 'rpm -Uvh foo.rpm'.

Note You need to log in before you can comment on or make changes to this bug.