Bug 10293 - resolv.conf corrupted across boot
resolv.conf corrupted across boot
Status: CLOSED DUPLICATE of bug 10297
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-21 20:10 EST by r.sanders
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-22 11:10:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description r.sanders 2000-03-21 20:10:12 EST
The resolv.conf file is being corrupted across boot, by the ifup-post
script. This result in not being able to resolve host names after a reboot.
Comment 1 Jeff Johnson 2000-03-22 11:10:59 EST
*** This bug has been marked as a duplicate of 10297 ***

Note You need to log in before you can comment on or make changes to this bug.