Bug 1029310 - [abrt] WARNING: CPU: 3 PID: 8826 at kernel/irq/manage.c:1250 __free_irq+0xa3/0x220()
[abrt] WARNING: CPU: 3 PID: 8826 at kernel/irq/manage.c:1250 __free_irq+0xa3/...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f7555c5e4bb5d94f990fc468668...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 01:43 EST by Egon Kastelijn
Modified: 2014-01-04 08:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-04 08:50:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (200.92 KB, text/plain)
2013-11-12 01:43 EST, Egon Kastelijn
no flags Details

  None (edit)
Description Egon Kastelijn 2013-11-12 01:43:19 EST
Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 3 PID: 8826 at kernel/irq/manage.c:1250 __free_irq+0xa3/0x220()
Trying to free already-free IRQ 47
Modules linked in: fuse xt_CHECKSUM tun nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE rfcomm ip6t_REJECT xt_conntrack bnep ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw iTCO_wdt iTCO_vendor_support rtsx_pci_ms memstick rtsx_pci_sdmmc snd_hda_codec_hdmi ppdev snd_hda_codec_realtek x86_pkg_temp_thermal snd_hda_intel uvcvideo coretemp videobuf2_vmalloc videobuf2_memops videobuf2_core arc4 kvm_intel videodev btusb kvm snd_hda_codec media snd_hwdep bluetooth iwldvm mac80211 snd_seq snd_seq_device snd_pcm sdhci_pci snd_page_alloc joydev microcode snd_timer sdhci lpc_ich iwlwifi mmc_core rtsx_pci i2c_i801 serio_raw cfg80211 mei_me snd tpm_tis parport_pc rfkill mei e1000e shpchp tpm_infineon ptp mfd_core soundcore parport tpm pps_core tpm_bios fujitsu_laptop mperf binfmt_misc uinput dm_crypt nouveau crc32_pclmul crc32c_intel mxm_wmi wmi i2c_algo_bit drm_kms_helper ghash_clmulni_intel ttm drm i2c_core yenta_socket video
CPU: 3 PID: 8826 Comm: kworker/u16:12 Not tainted 3.11.7-200.fc19.x86_64 #1
Hardware name: FUJITSU CELSIUS H710/FJNB221, BIOS Version 1.14 07/05/2011
Workqueue: events_unbound async_run_entry_fn
 0000000000000009 ffff88009cde1c00 ffffffff8164777b ffff88009cde1c48
 ffff88009cde1c38 ffffffff8106715d ffff8800a0350700 ffff880134c79000
 000000000000002f ffff8800a035078c ffff8800a0350700 ffff88009cde1c98
Call Trace:
 [<ffffffff8164777b>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810671cc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff810f6563>] __free_irq+0xa3/0x220
 [<ffffffff810f6779>] free_irq+0x49/0xb0
 [<ffffffffa021818b>] mei_me_pci_suspend+0x5b/0x80 [mei_me]
 [<ffffffff8132a8ac>] pci_pm_suspend+0x6c/0x150
 [<ffffffff8132a840>] ? pci_pm_freeze+0xc0/0xc0
 [<ffffffff813f9e34>] dpm_run_callback+0x44/0x90
 [<ffffffff813fa22b>] __device_suspend+0xdb/0x270
 [<ffffffff813fa3df>] async_suspend+0x1f/0xa0
 [<ffffffff8108f679>] async_run_entry_fn+0x39/0x120
 [<ffffffff810810f5>] process_one_work+0x175/0x430
 [<ffffffff81081d1b>] worker_thread+0x11b/0x3a0
 [<ffffffff81081c00>] ? rescuer_thread+0x340/0x340
 [<ffffffff81088660>] kthread+0xc0/0xd0
 [<ffffffff810885a0>] ? insert_kthread_work+0x40/0x40
 [<ffffffff816568ec>] ret_from_fork+0x7c/0xb0
 [<ffffffff810885a0>] ? insert_kthread_work+0x40/0x40
Comment 1 Egon Kastelijn 2013-11-12 01:43:35 EST
Created attachment 822770 [details]
File: dmesg
Comment 2 Justin M. Forbes 2014-01-03 17:12:01 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.12.6-200.fc19.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 20, and are still experiencing this issue, please change the version to Fedora 20.

If you experience different issues, please open a new bug report for those.
Comment 3 Egon Kastelijn 2014-01-04 01:49:28 EST
I am sorry.
I don't know what caused this kernel trace, and I don't have the steps on "how to reproduce" the problem.
It was a one-time problem, I don't experience this on a regular basis.
I don't mind if this bug is closed.
Comment 4 Michele Baldessari 2014-01-04 08:50:59 EST
Hi Egon,

thanks for the feedback. Am closing this BZ

regards,
Michele

Note You need to log in before you can comment on or make changes to this bug.