Bug 1029366 - [RHSC] It is possible to click upto about 10 pixels to the right of the 'Add Bricks' button in the new-volume dialog
[RHSC] It is possible to click upto about 10 pixels to the right of the 'Add ...
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Kanagaraj
Shruti Sampat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 04:36 EST by Shruti Sampat
Modified: 2016-04-18 06:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 06:02:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (162.87 KB, image/png)
2013-11-12 04:36 EST, Shruti Sampat
no flags Details

  None (edit)
Description Shruti Sampat 2013-11-12 04:36:26 EST
Created attachment 822801 [details]
screenshot

Description of problem:
-----------------------
On clicking on the area on the right-hand side of the 'Add Bricks' button also opens up the add bricks window. 
See attached screenshot.
 
Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.23.master.el6_5 

How reproducible:
Always

Steps to Reproduce:
1. Click on Volumes -> New
2. Click on the area on the right-hand side of the add-bricks button ( within about 10 pixels of the button, but not on the button itself )

Actual results:
The add-bricks window opens.

Expected results:
The add-bricks window should not open, because it was not the button that was clicked.

Additional info:
Comment 2 Dusmant 2015-08-31 06:02:26 EDT
We are not planning to fix it. Hence closing this BZ. If you think, it's applicable for 3.x release and would have an impact on customer, pls. open up a new BZ with the appropriate version. Thanks, -Dusmant

Note You need to log in before you can comment on or make changes to this bug.