Bug 1029579 - Update puppet modules for SSL support
Update puppet modules for SSL support
Product: RDO
Classification: Community
Component: openstack-puppet-modules (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Magr
Ami Jeain
Depends On: 1029576
  Show dependency treegraph
Reported: 2013-11-12 11:26 EST by Mike Orazi
Modified: 2015-03-25 16:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1029576
Last Closed: 2015-03-25 15:52:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lars: needinfo-

Attachments (Terms of Use)

  None (edit)
Comment 2 Rob Crittenden 2013-12-02 12:00:51 EST
Some of this is included in openstack-packstack-2013.2.1-0.16.dev870

For the purposes of the SSL work, the following needs to be added/updated:

puppet-qpid module needs to be updated. It is missing commit https://github.com/dprince/puppet-qpid/commit/e1eac84deb9da3beca2eac4a1efc488698287439 which is pull https://github.com/dprince/puppet-qpid/pull/7

puppet-certmonger needs to be updated. We require upstream version 1.0.2
Comment 3 Lars Kellogg-Stedman 2015-03-25 12:06:08 EDT
Rob, is this work basically complete in current versions of the opm?
Comment 4 Rob Crittenden 2015-03-25 15:40:46 EDT

Note You need to log in before you can comment on or make changes to this bug.