Bug 102958 - Please use a newer gettext version (>= 0.12)
Please use a newer gettext version (>= 0.12)
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gettext (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Leon Ho
Jay Turner
:
: 103910 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-23 08:00 EDT by Christian Rose
Modified: 2015-01-07 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.12.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-19 01:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2003-08-23 08:00:18 EDT
I notice that current Rawhide uses gettext-0.11.5-2.

The latest version of gettext is 0.12.1 though, and it would be much beneficial
if Red Hat Linux could use a gettext version >= 0.12. The 0.12 and later
versions adds support for UTF-8 in translatable messages, which is increasingly
needed in the GNOME project (see http://bugzilla.gnome.org/show_bug.cgi?id=99005).

I thus suggest RHL use the latest gettext version, 0.12.1.
Comment 1 Kjartan Maraas 2003-09-16 18:26:29 EDT
I second this. Tried building gtk-gnutella today and it failed because of this.
Also intltool-update seems to barf when used with gettext in rawhide because of
the same issue.
Comment 2 Kjartan Maraas 2003-09-16 18:27:23 EDT
*** Bug 103910 has been marked as a duplicate of this bug. ***
Comment 3 Leon Ho 2003-09-17 09:40:36 EDT
Testing 0.12 this week and will be include to rawhide once finished.
Comment 4 Christian Rose 2003-09-17 13:52:13 EDT
See also bug 104596.

Why gettext 0.12 and not 0.12.1, btw?
Comment 5 Leon Ho 2003-09-19 01:23:04 EDT
yes i meant 0.12.1 :) 
gettext-0.12.1-1 is built. It should be in rawhide once the system is refreshed 

Note You need to log in before you can comment on or make changes to this bug.