Bug 1029598 - RHQ Agent is not rolled up in a group view
RHQ Agent is not rolled up in a group view
Status: CLOSED DUPLICATE of bug 1118091
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server (Show other bugs)
JON 3.1.2
Unspecified Unspecified
unspecified Severity low
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 12:15 EST by Peter Larsen
Modified: 2014-09-04 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 22:42:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shoot from group view (85.97 KB, image/png)
2013-11-12 12:15 EST, Peter Larsen
no flags Details

  None (edit)
Description Peter Larsen 2013-11-12 12:15:27 EST
Created attachment 823052 [details]
Screen shoot from group view

When looking at a compatible group of Linux/RHEL hosts, items like JBoss EAP, Tomcat and Apache are shown as rolled up into an aggregate node in the group tree. For the RHQ Agent, this is not the case - it is shown with a separate entry per host, and a % saying that only 1 of the members of the group has this resource - even though the resource type and resource name is the same.

See attached image to illustrate issue.
Comment 1 Jay Shaughnessy 2014-09-04 22:42:39 EDT
This is a duplicate of Bug 1118091, which has already been committed to 3.3.0 branch and is awaiting test.

*** This bug has been marked as a duplicate of bug 1118091 ***

Note You need to log in before you can comment on or make changes to this bug.