Bug 1029649 - rebase to 0.1.8
rebase to 0.1.8
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-iso8601 (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 4.0
Assigned To: Pádraig Brady
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-12 15:15 EST by Pádraig Brady
Modified: 2016-01-04 09:41 EST (History)
3 users (show)

See Also:
Fixed In Version: python-iso8601-0.1.8-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:35:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 55990 None None None Never

  None (edit)
Description Pádraig Brady 2013-11-12 15:15:10 EST
From upstream stable patch for the benefit of glance's API
Comment 1 Ami Jeain 2013-11-24 09:20:37 EST
verified:

# rpm -qa |grep python-iso8601
python-iso8601-0.1.8-1.el6ost.noarch
Comment 3 errata-xmlrpc 2013-12-19 19:35:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.