Bug 1029688 - [perf] Large retained heap during inventory report merge (causing OOMs)
[perf] Large retained heap during inventory report merge (causing OOMs)
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity high
: ER02
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On: 1023451
Blocks: 1024397
  Show dependency treegraph
 
Reported: 2013-11-12 17:35 EST by Mike Foley
Modified: 2014-12-11 09:00 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1023451
Environment:
Last Closed: 2014-12-11 09:00:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Jay Shaughnessy 2014-08-22 14:33:17 EDT
This work is already in 3.3.0 because the upstream work was merged into master prior to the branching.

Note You need to log in before you can comment on or make changes to this bug.