Bug 102972 - sylpheed package info has incorrect path
sylpheed package info has incorrect path
Status: CLOSED DUPLICATE of bug 90634
Product: Red Hat Linux Beta
Classification: Retired
Component: specspo (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Cormier
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-23 19:09 EDT by Chris Ricker
Modified: 2013-01-10 16:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2003-08-23 19:09:40 EDT
[kaboom@skuld kaboom]$ rpm -qi sylpheed
Name        : sylpheed                     Relocations: (not relocateable)
Version     : 0.9.4                             Vendor: Red Hat, Inc.
Release     : 1                             Build Date: Thu 31 Jul 2003 03:39:07
AM MDT
Install Date: Sat 23 Aug 2003 05:03:54 PM MDT      Build Host: daffy.perf.redhat.com
Group       : Applications/Internet         Source RPM: sylpheed-0.9.4-1.src.rpm
Size        : 4515032                          License: GPL
Signature   : DSA/SHA1, Thu 21 Aug 2003 12:35:26 PM MDT, Key ID 94cd5742e418e3aa
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://sylpheed.good-day.net/
Summary     : A GTK+ based, lightweight, and fast email client.
Description :
This program is an X based fast email client which has features
like:
o user-friendly and intuitive interface
o integrated NetNews client (partially implemented)
o ability of keyboard-only operation
o Mew/Wanderlust-like key bind
o multipart MIME
o unlimited multiple account handling
o message queueing
o assortment function
o XML-based address book

See /usr/share/doc/sylpheed-0.4.4/README for more information.
[kaboom@skuld kaboom]$ 


There is no /usr/share/doc/sylpheed-0.4.4 directory. That line either needs to
be updated with each package revision, or else omitted
Comment 1 Akira TAGOH 2003-08-25 02:42:12 EDT
sylpheed.spec doesn't have such words anymore:
$ LANG=C rpm -qi sylpheed
Name        : sylpheed                     Relocations: (not relocateable)
Version     : 0.9.4                             Vendor: Red Hat, Inc.
Release     : 1                             Build Date: Thu Jul 31 18:39:07 2003
Install Date: Thu Aug 21 16:30:51 2003      Build Host: daffy.perf.redhat.com
Group       : Applications/Internet         Source RPM: sylpheed-0.9.4-1.src.rpm
Size        : 4515032                          License: GPL
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://sylpheed.good-day.net/
Summary     : A GTK+ based, lightweight, and fast email client.
Description :
This program is an X based fast email client which has features
like:
o user-friendly and intuitive interface
o integrated NetNews client (partially implemented)
o ability of keyboard-only operation
o Mew/Wanderlust-like key bind
o multipart MIME
o unlimited multiple account handling
o message queueing
o assortment function
o XML-based address book

See /usr/share/doc/sylpheed*/README for more information.

So I'm sure it's a bug in the specspo package. po files needs to be updated anyway.
Comment 2 Paul Gampe 2003-09-06 02:11:27 EDT
The master english 

*** This bug has been marked as a duplicate of 90634 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.