Bug 102988 - RFE: Update gnumeric to version 1.1.20
RFE: Update gnumeric to version 1.1.20
Status: CLOSED DUPLICATE of bug 100672
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
http://gnomedesktop.org/fast.php?sid=...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-24 07:17 EDT by Alan Sanderson
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Sanderson 2003-08-24 07:17:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-AU; rv:1.5a) Gecko/20030801
Mozilla Firebird/0.6.1

Description of problem:
This version of gnumeric now supports all functions from MS Excel worksheets and
is apparently near stable. Perhaps now would be a good opurtunity to put it in
rawhide to sort out any issues prior to 1.2 and give testers the ability to give
it a workout.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.See description
2.
3.
    

Actual Results:  See description

Expected Results:  See description

Additional info:

http://slashdot.org/article.pl?sid=03/08/23/2138251&mode=nested&tid=109&tid=131&tid=185&tid=187&tid=189
http://gnomedesktop.org/fast.php?sid=1290&mode=thread&order=0
http://www.gnome.org/projects/gnumeric/
Comment 1 Bill Nottingham 2003-08-24 23:33:40 EDT

*** This bug has been marked as a duplicate of 100672 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.