Bug 1029993 - maven-site-plugin: FTBFS - BR on jetty
maven-site-plugin: FTBFS - BR on jetty
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: maven-site-plugin (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mikolaj Izdebski
Jan Kepler
: Patch
: 1054995 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 11:27 EST by Stanislav Ochotnicky
Modified: 2014-06-18 03:50 EDT (History)
4 users (show)

See Also:
Fixed In Version: 3.2-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:26:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (1.33 KB, patch)
2013-11-13 12:25 EST, Mikolaj Izdebski
no flags Details | Diff

  None (edit)
Description Stanislav Ochotnicky 2013-11-13 11:27:38 EST
maven-site-plugin fails to build from source due to unresolvable jetty dependency[1]. Main jetty package has been removed. Use one (or several) of needed subpackages.

[1] https://brewweb.devel.redhat.com/taskinfo?taskID=6572280
Comment 2 Mikolaj Izdebski 2013-11-13 11:38:15 EST
Already fixed in Fedora.
Comment 3 Mikolaj Izdebski 2013-11-13 12:25:00 EST
Created attachment 823591 [details]
Proposed patch
Comment 5 Mikolaj Izdebski 2013-11-14 05:29:33 EST
Fixed in maven-site-plugin-3.2-6
Comment 8 Stanislav Ochotnicky 2014-01-17 18:38:46 EST
*** Bug 1054995 has been marked as a duplicate of this bug. ***
Comment 9 Ludek Smid 2014-06-13 08:26:05 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.