Bug 1030115 - gpointing-device-settings went MIA in Fedora 20
gpointing-device-settings went MIA in Fedora 20
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gpointing-device-settings (Show other bugs)
20
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-13 18:15 EST by Samium Gromoff
Modified: 2013-11-14 16:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 16:30:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Samium Gromoff 2013-11-13 18:15:01 EST
Description of problem:
gpointing-device-settings is absent from Fedora 20 Beta

Version-Release number of selected component (if applicable):


How reproducible:
very : -)

Steps to Reproduce:
yum search gpointing-device-settings
yum whatprovides '*/gpointing-device-settings'

Actual results:
killing emptiness

Expected results:
glowing presence of the subject

Additional info:
Comment 1 Bill Nottingham 2013-11-14 10:10:44 EST
This has been orphaned and blocked (I believe due to no maintainer).

What desktop were you trying to use it under?
Comment 2 Samium Gromoff 2013-11-14 12:24:34 EST
> What desktop were you trying to use it under?

Gnome 3.

Of course I've actually pulled out a:

xinput --set-prop 12 --type=int 281 1
xinput --set-prop 12 --type=int 285 2

..to get trackpoint scroll on my Lenovo W530, but I'm not sure
others would be as industrious.
Comment 3 Bill Nottingham 2013-11-14 16:30:17 EST
OK. In any case, the package was dropped intentionally. See: 

http://mm3test.fedoraproject.org/hyperkitty/list/devel@mm3test.fedoraproject.org/thread/TUPULKMZ5P7QZT5HPSHZHZO4E4DEDATN/

Closing this as NOTABUG - if you know of someone who's interested in bringing it back and fixing it, it can be resurrected via the policy at: 
  https://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers

Note You need to log in before you can comment on or make changes to this bug.